WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 8 weeks ago

#46956 closed enhancement (duplicate)

Add navigation links to the bottom of long pages in admin

Reported by: subrataemfluence Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Site Health Keywords: site-health
Focuses: ui, administration Cc:

Description

As @birgire had suggested in #46946 I am opening a new ticket for repeating the same top navigation controls / links to bottom of long admin pages like /wp-admin/site-health.php?tab=debug when all or even some accordions are expanded.

Here we may think about placing Site Health Status link at the bottom of this page.

Related #46946

Change History (2)

#1 @Clorith
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The thoughts of a "back to top" feature has been mentioned before, and was implemented via #18758, where clicking the toolbar will take you back to the top.

Marking this as a duplicate of that ticket, since the functionality was introduced there already :)

#2 @spacedmonkey
8 weeks ago

  • Component changed from Administration to Site Health
Note: See TracTickets for help on using tickets.