WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #46979


Ignore:
Timestamp:
04/18/2019 05:38:56 PM (7 months ago)
Author:
dswebsme
Comment:

Replying to afercia:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #46979 – Description

    v1 v2  
    1 Bundled themes should pass the current theme version ($ver parameter) to `wp_enqueue_style()` to ensure theme stylesheets properly bypass cache after being updated.
     1Bundled themes should pass the current theme version (`$ver` parameter) to `wp_enqueue_style()` to ensure theme stylesheets properly bypass cache after being updated.
    22
    33Dev discussion on the subject took place here: #39997
     4
     5This affects themes `twentyten` - `twentyseventeen`. Bundled theme `twentynineteen` already passes a dynamic `$ver` parameter.