WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#47031 closed defect (bug) (duplicate)

Issue with the excerpt after after importing posts

Reported by: Guido07111975 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Import Keywords:
Focuses: Cc:

Description

Hi,

Came accross this twice now.

When exporting native posts (using the native export feature) and importing them into another install (using WordPress Importer) the post excerpt is not working properly for these posts.

In case post list is using the_excerpt() those posts are displayed without excerpt/summary. No post content at all. Cannot find the cause of this. Do notice the old GUID in the wp_posts table.

Guido

Change History (3)

#1 @Guido07111975
2 years ago

  • Keywords needs-testing removed

#2 @Guido07111975
2 years ago

Might be caused by the WordPress Importer plugin... please check this thread.
So might not be related to core.

#3 @ocean90
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 5.1.1 to 5.1

Duplicate of #46575.

Note: See TracTickets for help on using tickets.