WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 2 months ago

#47143 closed defect (bug) (duplicate)

rss link broken

Reported by: luca21 Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Feeds Keywords: close
Focuses: Cc:

Description

Hi,

this link http://wellformedweb.org/CommentAPI/ is broken, I think.
This link is used for RSS

I found the link in these files:

https://core.svn.wordpress.org/trunk/wp-admin/includes/export.php line 452

https://core.svn.wordpress.org/trunk/wp-includes/feed-rss2.php line 25

Regards

Change History (2)

#1 @knutsp
3 months ago

  • Component changed from General to Feeds
  • Keywords close added

Hello @luca21 and very welcome to Trac. Thank you for the interest in contributing to WordPress core!

What you are referring to as links are actually not, even if they are URIs. This is an XML namespace name, a unique identifier that does not need to be accessible or contain information. See https://en.wikipedia.org/wiki/XML_namespace.

Have you encountered any trouble caused by this?

#2 @SergeyBiryukov
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @luca21, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #19885.

Note: See TracTickets for help on using tickets.