WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 2 weeks ago

#47168 closed enhancement (duplicate)

A comments_pre_query filter would also be usefull

Reported by: imath Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Query Keywords: has-patch
Focuses: Cc:

Description

Hi,

In 5.2, there are now 2 new 'pre_query' filters for sites and networks queries. There's already one for users and posts. I suggest to do the same for comments.

Attached to this ticket is the patch I'm suggesting to bring the filter for the comments query.

Thanks a lot for your time.

Attachments (1)

47168.patch (4.3 KB) - added by imath 5 months ago.

Download all attachments as: .zip

Change History (4)

@imath
5 months ago

#1 @SergeyBiryukov
4 months ago

  • Milestone changed from Awaiting Review to 5.3

This ticket was mentioned in Slack in #core by david.baumwald. View the logs.


2 weeks ago

#3 @davidbaumwald
2 weeks ago

  • Milestone 5.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45800.

Note: See TracTickets for help on using tickets.