WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#47209 closed defect (bug) (duplicate)

Empty ghostly Excerpt Bug when using WP Import

Reported by: Themonic Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Import Keywords:
Focuses: Cc:
PR Number:

Description

The manual excerpt area is having empty space for the posts that are imported via WP xml import.

You have to click on the manual excerpt blank area and then backspace until the cursor moves from the middle of second line to the the start and you have do this two times :( to fix this bug for each post.

Check with theme iconic one or any theme that uses excerpts on home, these will have blank excerpts on home page after import.

Change History (2)

#1 @afercia
7 months ago

  • Component changed from General to Import

#2 @ocean90
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46575.

Hello @Themonic, thanks for the report. This has been fixed in WordPress 5.2.

Note: See TracTickets for help on using tickets.