WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#47213 closed defect (bug) (reported-upstream)

Blocks are disappearing when clicking on right side column/ left side column

Reported by: nayana123 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Editor Keywords:
Focuses: ui, javascript Cc:

Description

Steps to follow :

-> Open Editor.
->Add column block/ Image with content block.
-> Clicking on the right side column.
->After that clicking on the "add block" option.
-> Blocks not fount displayed in the popup.

Please find below attched video :

https://www.screencast.com/t/0ObyatkwF

Change History (5)

#1 @nayana123
4 months ago

  • Keywords needs-testing removed

#2 @SergeyBiryukov
4 months ago

  • Component changed from General to Editor

#3 @afercia
4 months ago

  • Focuses ui javascript added; accessibility administration removed
  • Type changed from feature request to defect (bug)

Thanks @nayana123 for your report. I can reproduce when selecting "Column" from the Block Navigation dropdown. Seems to me something for the Editor component, not strictly related to accessibility.

This ticket was mentioned in Slack in #core by desrosj. View the logs.


4 months ago

#5 @karmatosed
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

I have reported this on the GitHub repo as all Gutenberg (new editor) issues need to be logged there. If you would like to follow along with that conversation please do so here: https://github.com/WordPress/gutenberg/issues/15817.

Note: See TracTickets for help on using tickets.