WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#47241 closed defect (bug) (duplicate)

Found static WordPress version on credits.php

Reported by: dilipbheda Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Help/About Keywords: has-patch has-screenshots
Focuses: administration Cc:
PR Number:

Description

When I was reviewing credits.php file then I have found the static WordPress version instead of the dynamic version.

I have attached an image for better understanding.

Attachments (3)

credits.png (167.4 KB) - added by dilipbheda 6 months ago.
47241.patch (749 bytes) - added by dilipbheda 6 months ago.
47241.2.patch (2.2 KB) - added by dilipbheda 6 months ago.
Updated patch

Download all attachments as: .zip

Change History (5)

@dilipbheda
6 months ago

@dilipbheda
6 months ago

#1 @dilipbheda
6 months ago

Same issue in two other files.
1) freedoms.php
2) about.php

@dilipbheda
6 months ago

Updated patch

#2 @ocean90
6 months ago

  • Component changed from Administration to Help/About
  • Focuses docs removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 5.2

Duplicate of #46408.

Note: See TracTickets for help on using tickets.