WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#47261 closed defect (bug) (worksforme)

Conflict update wordpress and php version

Reported by: xaviercomon Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Hi, let me iuntroduce myself, I'm Xavier of a web agnecy in france.

since a few days, we have a problem updating the wordpress on our site.

Indeed when we want to upgrade to version 5.2 of wordpress, it asks us for an update of php version to 5.6.20 or more. When we pass our site in php version 7.3 we can no longer access the back office of our site. The wordpress update works exclusively with php version 5.6.

is there any security problem to stay in php version 5.6?

Is there a solution to be able to run the wordpress 5.2 update with php version 7.3?

Please let me know as soon as possible.

Best regards

Change History (5)

#1 @Presskopp
15 months ago

There is should be no problem with PHP 7.3. Can you provide error logs?

#2 @xaviercomon
15 months ago

I found the problem, it was because of a plugin that triggered a fatal error.

Thank you for your rapidity

#3 @Presskopp
15 months ago

  • Keywords dev-feedback removed
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from new to closed

#4 @fierevere
15 months ago

Please use support forums for such issues. https://wordpress.org/support/

TRAC is for reporting bugs.

#5 @SergeyBiryukov
15 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.