WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#47300 closed defect (bug) (duplicate)

Spurious space to be removed in PHP modules test

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Administration Keywords: health-check
Focuses: Cc:

Description (last modified by ocean90)

[45331] introduced the following string:
The WordPress Hosting Team maintains a list of those modules, both recommended and required, in <a href="%1$s" %2$s>the team handbook %3$s</a>.

Since the screen reader tips included via %3$s is a hidden span, it should NOT be preceded by any space.

Change History (1)

#1 @ocean90
2 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #47161.

Also noted in ticket:47161:6.

Note: See TracTickets for help on using tickets.