WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#47418 closed defect (bug) (duplicate)

$GLOBALS['wp_scripts']->registered['jquery'] contains "-wp" now

Reported by: glovaci Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2.1
Component: Script Loader Keywords:
Focuses: Cc:
PR Number:

Description

the jQuery version now has "-wp" tacked onto the end of it and will break uses like pulling a cdn version of jquery. 1.12.4-wp is not a jquery version. please prepend that somewhere else.

wp_enqueue_script('jquery', "code.jquery.com/jquery-{$system_jquery->ver}.min.js", [], $system_jquery->ver, true);

Change History (1)

#1 @ocean90
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Hello @glovaci, welcome to WordPress Trac!

This was already reported in #47342 so I'm going to close yours as a duplicate of it.

Note: See TracTickets for help on using tickets.