Make WordPress Core

Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#4745 closed defect (bug) (invalid)

TinyMCE bar is not present

Reported by: xhark's profile xhark Owned by: xhark's profile xhark
Milestone: Priority: normal
Severity: normal Version: 2.2.2
Component: Administration Keywords:
Focuses: Cc:

Description

Hi,

since my hosting has update php version (Apache 2.2.3 ==> 2.2.3-4) I can't edit or write something, the calc like invisible under title bar.

Here is a screen : http://image.bayimg.com/pa/bd/fa/ab/f.jpg

Firebug tell :
http://image.bayimg.com/paflmaabj.jpg
http://image.bayimg.com/paflnaabj.jpg

thank you

Attachments (2)

paflmaabj[1].jpg (12.6 KB) - added by xhark 17 years ago.
Firebug #1
paflnaabj[1].jpg (56.0 KB) - added by xhark 17 years ago.
Firebug #2

Download all attachments as: .zip

Change History (9)

@xhark
17 years ago

Firebug #1

@xhark
17 years ago

Firebug #2

#1 @xhark
17 years ago

  • Owner changed from anonymous to xhark
  • Priority changed from normal to high
  • Status changed from new to assigned

#2 @DD32
17 years ago

This seems like something more suited for the Support Forums rather than trac.
Clear your cache, and reload the page again.
Also disable the visual editor (In your profile) and then re-enable it.

Support Forums: http://wordpress.org/support/

#3 @Nazgul
17 years ago

  • Milestone 2.2.3 deleted
  • Priority changed from high to normal
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from assigned to closed

As DD32 stated, this is more suited for the Support Forums, so I'm closing it as invalid.

If you can give specific details which show it's a code error, please feel free to reopen this issue and supply the additional info.

#4 follow-up: @JeremyVisser
17 years ago

I get this all the time doing Install4Free installs when I do a corrupted upload, or it's a free webhost that inserts ads an mangles with the JS.

Try deleting the js folder in wp-includes and re-uploading it. That solves it a lot of the time for me.

#5 in reply to: ↑ 4 @xhark
17 years ago

Replying to JeremyVisser:

I get this all the time doing Install4Free installs when I do a corrupted upload, or it's a free webhost that inserts ads an mangles with the JS.

Try deleting the js folder in wp-includes and re-uploading it. That solves it a lot of the time for me.

I already re-upload all files, without success...

#6 @xhark
17 years ago

Solution : upload wp-includes/js/tinymce/plugins/spellchecker/editor_plugin.js in ASCII mode with net2ftp (instead of FileZilla)

#7 @JeremyVisser
17 years ago

Aha. I knew it was something like that. I use gFTP for all my file transfers, and it works quite well. I'd also use Nautilus, which is also quite reliable, but it's a bit slow.

Anyway, we'd better get off Trac before Lloyd kicks us out. :)

Note: See TracTickets for help on using tickets.