WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#47450 closed defect (bug) (duplicate)

Every time I upload any image or any type of media, it shows an HTTP error.

Reported by: mikewestcoast Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

Every time I upload any image or any type of media, it shows an HTTP error.

Will WordPress fix this problem?

Attachments (1)

Uploading an image shows an HTTP error every time for all of 2019 -Sent to WordPress.org 31 May 2019.jpg (257.7 KB) - added by mikewestcoast 5 months ago.
This image shows that every time I upload an image to the media library, WordPress claims there is an HTTP error. Usually the image loads, sometimes not.

Download all attachments as: .zip

Change History (3)

@mikewestcoast
5 months ago

This image shows that every time I upload an image to the media library, WordPress claims there is an HTTP error. Usually the image loads, sometimes not.

#1 @mikewestcoast
5 months ago

By the way, many times when I get this "HTTP error" message, the images load. But then sometimes the images actually don't load. When the images don't load, I re-load the images for a 2nd time and after the 2nd time of uploading the images, WordPress uploads the images successfully. However, even when I load images a 2nd time, WordPress shows there is an "HTTP error".

#2 @SergeyBiryukov
5 months ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @mikewestcoast, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #39647.

Note: See TracTickets for help on using tickets.