WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#47451 closed defect (bug) (wontfix)

Twenty Ten: Make theme responsive

Reported by: skierpage Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

Google is downgrading my site in search results because "Your page is not mobile-friendly," even though I'm using the latest version 2.9 of your Twenty Ten theme.

"Todd Halfpenny" has written the CSS to address this as both a child theme and a plug-in. Please update this theme, thanks.

Change History (3)

#1 @davidbaumwald
6 months ago

  • Keywords has-patch removed

#2 @SergeyBiryukov
6 months ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from fix Twenty Ten theme to be responsive to Twenty Ten: Make theme responsive

#3 @ianbelanger
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed
  • Version 5.2.1 deleted

Thanks for your ticket @skierpage.

Twenty Ten is the oldest theme available in core. We tend not to make major changes to the older themes for backwards compatibility reasons. I would suggest updating your site to a newer responsive theme, or use either the plugin or child theme you mentioned above. Going to close this as wontfix. If you feel that this should be discussed further, feel free to reopen the ticket.

Note: See TracTickets for help on using tickets.