Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#47490 closed defect (bug) (duplicate)

Getting new warning

Reported by: dkarfa's profile dkarfa Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:

Description (last modified by desrosj)

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /srv/www/{site-name}/public_html/wp-includes/pomo/plural-forms.php on line 210

Change History (6)

#1 @mukesh27
5 years ago

Please Add a simple test case for triggering these errors it would be very helpful to replicate same issue and easy to resolve issue

#2 @ocean90
5 years ago

  • Keywords reporter-feedback added

Which WordPress version are you using? Since [43653] there's no continue in line 210 anymore.

#3 @SergeyBiryukov
5 years ago

  • Component changed from General to I18N
  • Keywords close added

#4 @desrosj
5 years ago

  • Description modified (diff)
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this out due to lack of reporter feedback, and it seems like this is no longer an issue. Feel free to reopen if this is not the case.

#5 @SergeyBiryukov
4 years ago

#49308 was marked as a duplicate.

#6 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback removed
  • Resolution changed from invalid to duplicate

Duplicate of #46449.

Note: See TracTickets for help on using tickets.