WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#47504 closed defect (bug) (reported-upstream)

Need to reduce the header height on hovering over the Heading block

Reported by: rohanraha Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Editor Keywords:
Focuses: ui Cc:
PR Number:

Description

Describe the bug
When we add a "Heading" block on the editor and click outside the "Heading" block, then the height of the Heading block increases (on hovering).

To reproduce
Steps to reproduce the behavior:

  1. Create a new page
  2. Add the "Heading" block.
  3. Click outside the "Heading" block and now hover over the "Heading" block.
  4. Observe the height of the "Heading" block.

Expected behavior
The "Heading" block height should not increase on hover. Similar to the "List" Block.

Actual result
The height of the "Heading" block increase on hovering.

Screenshots
Issue video clip: https://www.screencast.com/t/pkBqZoSGhrlJ
ref video clip: https://www.screencast.com/t/hsHjoFxf

Note: I have already posted the issue in the below GitGub thread:
https://github.com/WordPress/gutenberg/issues/16039

Thanks

Change History (1)

#1 @swissspidy
6 months ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi there

I am closing this one as reported-upstream since you have already opened https://github.com/WordPress/gutenberg/issues/16039. One ticket is enough to track this :-)

Note: See TracTickets for help on using tickets.