WordPress.org

Make WordPress Core

Opened 4 months ago

Last modified 4 months ago

#47529 reopened defect (bug)

Media manager doesn't display cropped images

Reported by: dedidata Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Media Keywords: 2nd-opinion
Focuses: administration Cc:
PR Number:

Description

Media manager doesn't display cropped images
We should change the display to list mode to view cropped images

Change History (2)

#1 @desrosj
4 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 5.2.1 to 4.9

Duplicate of #42659.

Hi @dedidata,

Welcome to Trac!

This is intentional. To avoid many redundant images from showing in the library without context, cropped images for custom headers, site logos, and site icons are now filtered out of the media library grid view (see [41732] and [41937], and #21819.

#2 @dedidata
4 months ago

  • Keywords 2nd-opinion added
  • Resolution duplicate deleted
  • Status changed from closed to reopened

@desrosj
Hi,
Thank you for following this issue,
I think it needs an option to display all items, So the user (site admin) can decide to view all images in there or not,
I know he can view all of them in list view, But in fact he don't know about this matter,
So How can he find if there are images in the media which currently don't display
I think an option to display all media in grid view is a better solution for this matter

Note: See TracTickets for help on using tickets.