WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#47530 closed defect (bug) (duplicate)

W3C Validator: Attribute maxlength is not allowed in input type number

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: has-patch
Focuses: administration Cc:
PR Number:

Description

W3C Error: Attribute maxlength is only allowed when the input type is email, password, search, tel, text, or url.

Attachments (1)

47530.diff (785 bytes) - added by mukesh27 4 months ago.
Patch.

Download all attachments as: .zip

Change History (3)

@mukesh27
4 months ago

Patch.

#1 @ocean90
4 months ago

  • Focuses coding-standards removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40610.

#2 @SergeyBiryukov
4 months ago

  • Component changed from General to Administration
Note: See TracTickets for help on using tickets.