Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#47556 closed feature request (duplicate)

Remove Hello Dolly from core

Reported by: shorelinechrism's profile shorelinechrism Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

The Hello Dolly plugin in WordPress core serves no purpose. Furthermore, we are always having to deactivate and delete it during new site builds and include this process in provisioning scripts when spinning up new sites.

We host a lot of client sites on WPEngine and when we forget to remove that plugin or accidentally upload that plugin to the server they send us notifications that they are deleting it because it's a disallowed plugin.

Removing this plugin from core is my recommendation.

Change History (1)

#1 @swissspidy
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there and welcome to Trac!

This question comes up from time to time. To keep discussion in one place, I'll close this ticket here as a duplicate of #11538. There you can also read more about the reasoning behind Hello Dolly being in core by default.

Note: See TracTickets for help on using tickets.