WordPress.org

Make WordPress Core

#47601 closed defect (bug) (duplicate)

Auto updating of themes and plugin hangs in the grafical interface

Reported by: angrywarrior Owned by:
Milestone: Priority: normal
Severity: major Version: 5.2.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Hi there.

I never done this before so sorry if don't do this 100% correctly.

The issue with automatic updating started after I updated my two WPMU systems to latest core version of wordpress: 5.2.2. I never had any issues before with the WordPress automatic update system prior to the 5.2.2 update.

What happens is the pretty much the exact behavior as reported in this old trac ticket: #14465

Here is a screenshot of the update screen:
https://www.screencast.com/t/KH3MyB3a

To make it as precise and easy to understand the issue I have created a short video screencast recording for you guys.:
https://www.screencast.com/t/wwFK1I23
(Please turn on your sound on your pc to hear me talk and explain/show the issue).

Does the problem occur even when you deactivate all plugins and use the default theme?
Yes, no difference. As mentioned before, everything worked without a hitch for a very long time until WordPress 5.2.2 was released. The described issue started directly after that.

Also when i check the server logs I cannot find any errors at all that relates to the described issue. They come out clean. Also I have checked the various browser inspectors console is not showing any errors either. (IE, Egde, Chrome & Firefox)

As said in the video all plugins/themes checked in the tick box seems to be updated, but the graphical update interface hangs.

Kind regards

Change History (1)

#1 @SergeyBiryukov
14 months ago

  • Component changed from Administration to Upgrade/Install
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @angrywarrior, welcome to WordPress Trac! Thanks for the report.

What happens is the pretty much the exact behavior as reported in this old trac ticket: #14465

That ticket is still open, let's continue the discussion there.

Note: See TracTickets for help on using tickets.