WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#47624 closed defect (bug) (invalid)

When you manage multiple pages and reconnect Facebook through publicize it disconnects the other page

Reported by: bhschenker Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I've found a bug with publicize and it's the cause of the Facebook sharing issues.
1) I have two sites, Graphic Policy and Board Game Today
2) I currently resent GP's Facebook connection because it didn't share
3) When I did that, the page that was pre-selected was Board Game Today's Facebook page
4) I select the GP page and the sharing works again
5) But, now Board Game Today's sharing is broken to Facebook
6) When you go to reconnect that, the Graphic Policy Facebook page is the default
7) When I go to reshare a post, it does not post to the Graphic Policy Facebook page though your internal tracker says it was.

Basically, when you reconnect one, it breaks the other one

Change History (1)

#1 @earnjam
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @bhschenker and welcome to WordPress Trac!

This system is for tracking bugs and enhancements in WordPress Core. This appears to be an issue with the publicize module in the Jetpack plugin.

You should post this issue on the Jetpack GitHub repo or its support forum.

Note: See TracTickets for help on using tickets.