WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#47662 closed defect (bug) (invalid)

cannot update pages in WordPress 5

Reported by: synthezoid Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Editor Keywords:
Focuses: ui, administration Cc:

Description

Ever since upgrading to WordPress 5, every attempt to edit a page results in an "Updating failed" error. Page editing is completely nonfunctional.

Note: I have discovered that installing the "Disable Gutenberg" plugin fixes the problem.

Editing pages on wordpress should not require a third-party plugin. If the built-in editor is broken, it should be removed and replaced with a working one.

If code is poetry, this is Vogon.

Change History (2)

#1 @fierevere
22 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Please use support forums for support questions: https://wordpress.org/support/

Block editor requires REST API, make sure it is not blocked by "security" plugin or other means.

#2 @SergeyBiryukov
22 months ago

  • Milestone Awaiting Review deleted
  • Severity changed from blocker to normal
Note: See TracTickets for help on using tickets.