WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #47699, comment 2


Ignore:
Timestamp:
07/14/2019 07:49:00 PM (14 months ago)
Author:
jrf
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #47699, comment 2

    initial v1  
    2525* Add `_deprecated_xxx()` calls in all relevant places in WP 5.3.
    2626* Remove work-arounds for differences across PHP versions in WP 5.3. Those already don't take the polyfills into account as they are based on PHP versions, so this should not cause any problems which don't exist already 🙃
    27 * Add the `JSON` extension as a required extension to the list in Site Health in WP 5.3. (''Why the heck isn't it listed there now ?!?!?!'')
     27* Add the `JSON` extension as a [https://core.trac.wordpress.org/browser/trunk/src/wp-admin/includes/class-wp-site-health.php#L759 required extension] to the list in Site Health in WP 5.3. (''Why the heck isn't it listed there now ?!?!?!'')
    2828* Execute the removal in WP 5.5 at the latest or by the end of the year in the same version as the next PHP version bump, whichever comes sooner.