WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#47707 closed enhancement (duplicate)

Change default for custom link in menu to "https://"

Reported by: petersplugins Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:

Description

Please change default value for custom links 'Appearance' -> 'Menus' from "http://" to "https://".

It's just a small thing, but we have 2019...

Attachments (2)

nav-menu.png (3.4 KB) - added by petersplugins 2 years ago.
Screenshot
nav-menu.php.diff (1.4 KB) - added by petersplugins 2 years ago.
Code

Download all attachments as: .zip

Change History (6)

@petersplugins
2 years ago

Screenshot

@petersplugins
2 years ago

Code

#1 @audrasjb
2 years ago

  • Component changed from Administration to Menus
  • Focuses ui administration removed
  • Owner set to audrasjb
  • Status changed from new to reviewing

#2 @audrasjb
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Duplicate of #46312.

#3 @petersplugins
2 years ago

Sorry for the duplicate. Despite search I did not find the ticket.

#4 @audrasjb
2 years ago

No worries!

Note: See TracTickets for help on using tickets.