WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#47712 closed defect (bug) (worksforme)

WordPress TV video not playing on mozilla firefox browser

Reported by: niravcse006 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: accessibility Cc:
PR Number:

Description

Hello,
In mozilla firefox browser all wordpress video is not playing.
Please check it below link in mozilla firefox browser :
https://wordpress.tv

Change History (3)

#1 @niravcse006
6 months ago

  • Focuses accessibility added

#2 @dkarfa
6 months ago

  • Keywords 2nd-opinion added; has-patch removed

Working! :)

#3 @SergeyBiryukov
6 months ago

  • Component changed from Media to WordPress.org site
  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

Hi @niravcse006, thanks for the ticket!

I could not reproduce the issue with Firefox 68, the videos play as expected for me. Could you try disabling all browser extensions?

Please note that this Trac is used for enhancements and bug reporting for the WordPress core software. Any issues with WordPress.org sites, including WordPress.tv, should be reported on https://meta.trac.wordpress.org.

Note: See TracTickets for help on using tickets.