WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#47764 closed feature request (duplicate)

Adding multiple select option on the "Menu"

Reported by: fahimmurshed Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: ui Cc:
PR Number:

Description

Is it possible to add "Checkmark" option on the "Appearance" > Menu?

That is very important to select multiple menus to delete or move.

Kindly add this feature to the WordPress upcoming version.

Change History (3)

#1 @fahimmurshed
5 months ago

Please check this screenshot. I want like this.
https://i.imgur.com/xuFRHD7.png

Also, I can share the Joomla CMS menu feature:
https://i.imgur.com/3Pcx6g1.png

and the Menu Items:
https://i.imgur.com/XcQxBia.png

#2 @earnjam
5 months ago

  • Focuses ui added
  • Severity changed from major to normal
  • Version 5.2.2 deleted

#3 @swissspidy
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21603.

Note: See TracTickets for help on using tickets.