WordPress.org

Make WordPress Core

Opened 8 weeks ago

Closed 8 weeks ago

Last modified 8 weeks ago

#47790 closed feature request (invalid)

We cannot update because WordPress 5.2.2 requires PHP

Reported by: renata19 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: has-screenshots
Focuses: Cc:

Description

An updated version of WordPress is available.
We cannot update because WordPress 5.2.2 requires PHP version 5.6.20 or higher. We are running version 5.4.45.

Attachments (1)

Screenshot 2019-07-29 at 12.10.06 PM.png (96.1 KB) - added by dkarfa 8 weeks ago.

Download all attachments as: .zip

Change History (4)

#1 @ocean90
8 weeks ago

  • Keywords needs-refresh has-screenshots removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @renata19, welcome to WordPress Trac!

WordPress 5.2 has updated the minimum required version of PHP as announced in the news: https://wordpress.org/news/2019/04/minimum-php-version-update/.

To get help with updating PHP please visit https://wordpress.org/support/update-php/.

#2 @dkarfa
8 weeks ago

  • Keywords needs-refresh has-screenshots added

Hello @renata19
Welcome to WordPress reporting system.

True, WordPress requires at least PHP 5.6.20, though 7.3 or higher is recommended. You need to upgrade your PHP version to the required one.

i.e. https://wordpress.org/download/ Requirements section

#3 @SergeyBiryukov
8 weeks ago

  • Component changed from General to Upgrade/Install
  • Keywords needs-refresh removed
Note: See TracTickets for help on using tickets.