WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#47876 closed defect (bug) (worksforme)

About Page: one passage is echoed untranslated

Reported by: pixelverbieger Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Help/About Keywords:
Focuses: Cc:

Description

The About Page contains a passage about PHP Error Protection.
https://build.trac.wordpress.org/browser/trunk/wp-admin/about.php?order=name#L106

In non-english websites, this passage does not appear in the translated language but as original english text.

Attachments (1)

aboutpage.jpg (75.8 KB) - added by pixelverbieger 6 months ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
6 months ago

  • Component changed from General to Help/About
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for the ticket! I was able to reproduce the issue.

This is caused by [45552], which backported (maybe a bit prematurely) a string change from trunk to the 5.2 branch, so there's now a mismatch between the string in 5.2.2 and the current string in the 5.2.x translation project.

The new string is already translated, so this will fix itself automatically once 5.2.3 is released in a few weeks.

This ticket was mentioned in Slack in #core-committers by sergey. View the logs.


6 months ago

Note: See TracTickets for help on using tickets.