WordPress.org

Make WordPress Core

Opened 2 weeks ago

Last modified 2 weeks ago

#47963 new enhancement

Readme file: consider to remove reference to WordPress 2.7

Reported by: afercia Owned by:
Milestone: 5.3 Priority: normal
Severity: normal Version:
Component: Administration Keywords: has-screenshots has-patch
Focuses: Cc:

Description

In the readme.html file, under the section "Updating" there's a reference to WordPress 2.7. It mentions the "single click" automatic updater for major versions available in the Updates page (see attached screenshot).

While it makes perfectly sense to explain what the updating options are, the reference to 2.7 sounds a bit old and maybe it could be removed. At the time of writing this ticket, WordPress is at version 5.2 and 5.3 is going to happen soon. I'd like to propose to change the sentence:

If you are updating from version 2.7 or higher, you can use the automatic updater:

to:

To use the automatic updater:

Attachments (2)

readme reference to 2.7.png (79.8 KB) - added by afercia 2 weeks ago.
47963.diff (536 bytes) - added by donmhico 2 weeks ago.

Download all attachments as: .zip

Change History (4)

@donmhico
2 weeks ago

#1 @donmhico
2 weeks ago

  • Keywords has-patch added

I agree @afercia. Version 2.7 is no longer in the radar based on the stats - https://wordpress.org/about/stats/.

#2 @SergeyBiryukov
2 weeks ago

  • Milestone changed from Awaiting Review to 5.3
Note: See TracTickets for help on using tickets.