WordPress.org

Make WordPress Core

#47969 closed defect (bug) (duplicate)

Link in the Permalink Settings page description is not found

Reported by: desrosj Owned by:
Milestone: Priority: low
Severity: minor Version:
Component: Permalinks Keywords: good-first-bug
Focuses: administration Cc:

Description

On the Permalink Settings page, there is a link in the page description that is no longer there. The page has moved to the developer hub, more specifically this section: https://wordpress.org/support/article/using-permalinks/#structure-tags.

The link should be updated in core to point to the new location.

Change History (2)

#1 @JarretC
15 months ago

Not able to find the link in latest version, looks like they were updated a couple weeks ago here:

https://core.trac.wordpress.org/changeset/45674/trunk/src/wp-admin/options-permalink.php

#2 @desrosj
15 months ago

  • Keywords needs-patch removed
  • Milestone 5.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #47771.

Thanks @JarretC! I double checked and you are correct. This is fixed in trunk. I mistakenly thought I was running trunk locally, but had switched to a different install running 5.2.x.

Note: See TracTickets for help on using tickets.