WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 6 months ago

#47972 closed defect (bug) (invalid)

Theme editor doesn't display the website area on right resolution

Reported by: anasgubim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords: has-screenshots reporter-feedback
Focuses: Cc:

Description

Description
The theme editor isn't displaying the website area on right resolution.
This bug happens when I use the theme editor or a plug in called "Elementor".

Steps to Reproduce
(My panel is in brazilian portuguese, I don't know exactly how each label is localizated so I wrote them in portuguese)

  1. Log in on wp-admin page;
  2. Click on "Aparência" button;
  3. Click on "Personalizar" button;
  4. Observe the website area. It doesn't display the content on right resolution;

Attachments (1)

Screen Shot 2019-09-03 at 10.51.41 AM.png (206.5 KB) - added by anasgubim 2 years ago.
Evidence

Download all attachments as: .zip

Change History (4)

#1 @anasgubim
2 years ago

Browser: Google Chrome Version 76.0.3809.132 (Official Build) (64-bit)

#2 @mukesh27
2 years ago

  • Component changed from Themes to Customize
  • Keywords reporter-feedback added
  • Severity changed from major to normal
  • Version 5.2.2 deleted

Hi @anasgubim and welcome to WordPress Trac!

I'm not replicate same issue on my testing. I'd recommend testing with your plugins deactivated and the default theme. Can you do that and confirm the issue remains?

#3 @celloexpressions
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket for now - please reopen if you can provide additional information as requested above. The screenshot above is not showing a core WordPress interface, suggesting that this is likely an issue with a theme or plugin.

Note: See TracTickets for help on using tickets.