Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#47981 closed defect (bug) (worksforme)

Paragraph breaks are not working

Reported by: sunshinehouse's profile sunshinehouse Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2.2
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Http://chinesesunshinehouse.org

On the home page, in the editor, the paragraphs are displayed properly, but when going to the actual website, there is no line spacing displayed. WordPress version5.2.3. The website was tested in newest mobile firefox on android, newest chrome on windows 8, and on an ipad ios safari 12.

Screenshots attached

Attachments (4)

Screenshot_2019-09-05-12-04-29.png (376.1 KB) - added by sunshinehouse 5 years ago.
Plug in list
Screenshot_2019-09-05-12-07-04.png (355.5 KB) - added by sunshinehouse 5 years ago.
Code editor
Screenshot_2019-09-05-12-06-12.png (346.8 KB) - added by sunshinehouse 5 years ago.
Visual editor
Screenshot_2019-09-05-12-01-43.png (432.8 KB) - added by sunshinehouse 5 years ago.
Home page with no line spacing

Download all attachments as: .zip

Change History (10)

@sunshinehouse
5 years ago

Home page with no line spacing

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @sunshinehouse, welcome to WordPress Trac! Thanks for the report.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

#2 @SergeyBiryukov
5 years ago

  • Severity changed from critical to normal

#3 @sunshinehouse
5 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Isnt the editor a core peice of the wordpress software? The editor shows the proper line breaks, but the actual page doesnt.
Its a godaddy softalicious install if that helps any.

Last edited 5 years ago by sunshinehouse (previous) (diff)

#4 @munyagu
5 years ago

Hi, @sunshinehouse.

I can't find any problem in your HOME page.
I tested in Windows 10 with Chrome 76 / Firefox 68 and Android with newest Chrome.

Did you resolved the problem?

https://imgur.com/4qOyGST

#5 @SergeyBiryukov
5 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added
  • Milestone set to Awaiting Review

Does the issue still exist with all plugins disabled and a default theme (Twenty Nineteen) activated?

#6 @noisysocks
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed

This looks to be an issue with the theme. A theme is able to make the editor look like the frontend by defining editor styles.

https://codex.wordpress.org/Editor_Style

Note: See TracTickets for help on using tickets.