WordPress.org

Make WordPress Core

Opened 4 days ago

Closed 4 days ago

Last modified 2 days ago

#48018 closed defect (bug) (reported-upstream)

Chrome 77 breaking WordPress editor

Reported by: gijo Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

On opening the editor of a post and clicking extensions window from bottom, I can't see the post. The issue started to appear on Chrome 77

To reproduce: Install fresh WP, install RankMath/Yoast or similar plugins with extensions. Open a blog post editor and click on the extension from the bottom

https://preview.redd.it/q79dakufnzl31.png

Attachments (1)

Screenshot from 2019-09-11 21-27-54.png (97.2 KB) - added by gijo 4 days ago.

Download all attachments as: .zip

Change History (6)

This ticket was mentioned in Slack in #core by sergey. View the logs.


4 days ago

#2 @ocean90
4 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Severity changed from critical to normal
  • Status changed from new to closed
  • Version 5.2.3 deleted

Hello @gijo, welcome to WordPress Trac!

Thanks for the report. This has already been reported upstream at https://github.com/WordPress/gutenberg/issues/17406 so I'm going to close this ticket.
Based on the comments, installing the Gutenberg plugin might help for the moment.

#3 @ocean90
4 days ago

#48024 was marked as a duplicate.

This ticket was mentioned in Slack in #forums by yui. View the logs.


3 days ago

#5 @SergeyBiryukov
2 days ago

#48032 was marked as a duplicate.

Note: See TracTickets for help on using tickets.