WordPress.org

Make WordPress Core

#48032 closed defect (bug) (duplicate)

Latest Chrome release breaks Gutenberg Layout when meta-boxes are in use

Reported by: smokymountains Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2.3
Component: Editor Keywords:
Focuses: ui, administration Cc:

Description

In the latest release of Google Chrome, the Gutenberg editor breaks. Meta boxes, if being used, cover up the entire editor except for half of the initial title block.

Chrome Version 77.0.3865.75

The offending issue appears to be in the wrapping div for the meta boxes, edit-post-layout__metaboxes.

If you disable the CSS class property flex-shrink in the css class .edit-post-layout__content .edit-post-layout__metaboxes the problem is fixed.

Change History (1)

#1 @SergeyBiryukov
10 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from blocker to normal
  • Status changed from new to closed

Hello @smokymountains, welcome to WordPress Trac!

Thanks for the report. This has already been reported in #48018 and upstream at https://github.com/WordPress/gutenberg/issues/17406 so I'm going to close this ticket.
Based on the comments, installing the Gutenberg plugin might help for the moment.

Note: See TracTickets for help on using tickets.