WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 5 weeks ago

#48056 closed feature request (duplicate)

Native lazy-loading

Reported by: nigro.simone Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: performance Cc:
PR Number:

Description

Support for natively lazy-loading images and iframes is coming to the web.

Starting with Chrome 76, you'll be able to use the new loading attribute to lazy-load resources without the need to write custom lazy-loading code or use a separate JavaScript library.

https://web.dev/native-lazy-loading

Change History (1)

#1 @swissspidy
5 weeks ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44427.

Note: See TracTickets for help on using tickets.