WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#48058 closed defect (bug) (duplicate)

Comments "Keyboard Shortcuts" description links to deprecated URL

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: docs Cc:

Description

On the "Your Profile" page, the "More Information" link is pointing to an old Codex URL.

That Codex URL is empty, and simply links to the new location.

Attachments (2)

Screen Shot 2019-09-17 at 11.33.09 AM.png (306.6 KB) - added by johnjamesjacoby 2 years ago.
Your Profile page and Link
Screen Shot 2019-09-17 at 11.34.00 AM.png (219.6 KB) - added by johnjamesjacoby 2 years ago.
Codex page

Download all attachments as: .zip

Change History (4)

@johnjamesjacoby
2 years ago

Your Profile page and Link

#1 @pierlo
2 years ago

It's fixed in #47771.

#2 @SergeyBiryukov
2 years ago

  • Focuses docs added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #47771.

Note: See TracTickets for help on using tickets.