WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#48140 closed task (blessed) (fixed)

Add .nvmrc files to older versions of WordPress

Reported by: whyisjake Owned by: whyisjake
Milestone: 4.9 Priority: normal
Severity: normal Version: 5.3
Component: General Keywords: has-patch commit
Focuses: Cc:
PR Number:

Description

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Attachments (1)

349.diff (155 bytes) - added by whyisjake 2 months ago.

Download all attachments as: .zip

Change History (16)

@whyisjake
2 months ago

#1 @whyisjake
2 months ago

Got confirmation from @pento on this ticket, going to backport from 3.7 - 4.9.

#2 @whyisjake
2 months ago

  • Milestone changed from 5.3 to 4.9

#3 @whyisjake
2 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 46295:

Add .nvmrc files to older versions of WordPress

Fixes #48140.
Props whyisjake.

#4 @whyisjake
2 months ago

In 46296:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.8 branch.

Fixes #48140

Props whyisjake

#5 @whyisjake
2 months ago

In 46297:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.7 branch.

Fixes #48140

#6 @whyisjake
2 months ago

In 46298:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.6 branch.

Fixes #48140

#7 @whyisjake
2 months ago

In 46299:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.5 branch.

Fixes #48140

#8 @whyisjake
2 months ago

In 46300:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.4 branch.

Fixes #48140

#9 @whyisjake
2 months ago

In 46301:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.3 branch.

Fixes #48140

#10 @whyisjake
2 months ago

In 46302:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.2 branch.

Fixes #48140

#11 @whyisjake
2 months ago

In 46303:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.1 branch.

Fixes #48140

#12 @whyisjake
2 months ago

In 46304:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 4.0 branch.

Fixes #48140

#13 @whyisjake
2 months ago

In 46305:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 3.9 branch.

Fixes #48140

#14 @whyisjake
2 months ago

In 46306:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 3.8 branch.

Fixes #48140

#15 @whyisjake
2 months ago

In 46307:

Add .nvmrc files to older versions of WordPress

When jumping between branches, it would be nice to have the correct node version for the older versions of WordPress. Let's add .nvmrc files to these older branches for the supported versions.

Merges [46295] to the 3.7 branch.

Fixes #48140

Note: See TracTickets for help on using tickets.