WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#48158 closed defect (bug) (duplicate)

Incorrect font weight value

Reported by: uttam007 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: coding-standards Cc:

Description

I have found in W3C CSS validator that in block-library .wp-block-calendar table th selector has 440 value as a font-weight, there is no such value exist for font-weight in CSS, it should be 400.

Attachments (1)

Image 2019-09-27 at 9.53.48 AM.png (1.4 MB) - added by uttam007 12 months ago.
Pointed out the selector and File

Download all attachments as: .zip

Change History (4)

@uttam007
12 months ago

Pointed out the selector and File

#1 @swissspidy
12 months ago

#48157 was marked as a duplicate.

#2 @mukesh27
12 months ago

  • Component changed from General to Editor
  • Focuses coding-standards added
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this, @uttam007! It seems this was reported already in #47881. I am going to close this one.

Feel free to reopen if you think the issue is different then that.

#3 @SergeyBiryukov
12 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.