WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4824 closed defect (bug) (worksforme)

V2.2.2 - Cannot delete posts, pages, comments

Reported by: neilharvey Owned by:
Milestone: Priority: high
Severity: major Version: 2.2.2
Component: Administration Keywords:
Focuses: Cc:

Description

After installing the latest stable version 2.2.2.

I cannot delete posts, comments or pages. When clicking
the delete link, I receive the popup asking to confirm. After
clicking the ok, the page refreshes and the entry reappears.

It's a vanilla install with the default theme and all plug-ins
deactivated.

PHP Version 4.4.3
Linux

Change History (2)

comment:1 Stevie2127 years ago

  • Severity changed from major to trivial

Works fine for me, I tried both pages and entries and they delete just fine, it could be perhaps the version of PHP your running, or some sort of caching could be the cause?

comment:2 foolswisdom7 years ago

  • Resolution set to worksforme
  • Severity changed from trivial to major
  • Status changed from new to closed

neilharvey, unfortunately there isn't enough info here to know what is causing the problem. I recommend search and then posting to wordpress.org/support to isolate the issue b/f opening abug report.

Note: See TracTickets for help on using tickets.