Make WordPress Core

Opened 4 years ago

Closed 17 months ago

#48322 closed defect (bug) (invalid)

Searching images by name in media

Reported by: dexterweb's profile dexterweb Owned by:
Milestone: Priority: normal
Severity: major Version: 5.2.3
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

In the media we have several images and whenever I am searching an image with its file name, it is displaying that there is no image with such name? I have tried with case sensitive technique as well. But, the problem persists. There are a lot of images now in the media and it is really hard to scroll through all the images and find out the one image we are looking for. Is there anything wrong in our technique? Please suggest me the way out. Thanks

Change History (4)

#1 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback added

Hi @dexterweb, welcome to WordPress Trac! Thanks for the report.

I could not reproduce the issue on a clean install, searching images by file name works as expected for me. Looks like this was implemented for WordPress 4.7 in #22744.

Does the issue still happen with all plugins disabled and a default theme (Twenty Nineteen) activated?

#2 @dexterweb
4 years ago

Hi,

Thank you for your reply. We have check deactivating all the plugins and installing the default theme twenty-nineteen and it works fine. But, not working with our theme. Can you please suggest what aspect should we take care of when creating a custom theme so that the media searching works properly.

Thanks

This ticket was mentioned in Slack in #core-media by antpb. View the logs.


17 months ago

#4 @antpb
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi Dexterweb, I am unsure of how to advice on how to maintain the integrity of the media search function, but I would focus on any parts of the theme you are manipulating media logic and check that it doesn't bypass other pieces of media.

This ticket was marked as closed and came up in the recent Media bug scrub. Being that this seems to be theme related I am going to close this to keep the backlog of tickets for Media as accurate as we can.

Note: See TracTickets for help on using tickets.