Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#48428 closed task (blessed) (fixed)

Update the http-proxy-agent NPM dependency

Reported by: desrosj's profile desrosj Owned by: desrosj's profile desrosj
Milestone: 5.3 Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords: has-patch
Focuses: javascript Cc:

Description

There is a minor version update to the http-proxy-agent dependency that addresses an NPM advisory: https://www.npmjs.com/advisories/1184.

Attachments (1)

48428.diff (773 bytes) - added by desrosj 5 years ago.

Download all attachments as: .zip

Change History (3)

@desrosj
5 years ago

#1 @desrosj
5 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 46576:

Build/Test Tools: Update the https-proxy-agent dependency.

Fixes #48428.

#2 @gziolo
5 years ago

Nice, thanks. We had the same issue to fix in Gutenberg.

Note: See TracTickets for help on using tickets.