WordPress.org

Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#48476 closed defect (bug) (duplicate)

Admin notices not playing nice with the about page

Reported by: david.binda Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Administration Keywords:
Focuses: Cc:

Description

I have happened to be in a recovery mode when I updated my local install to 5.3-RC3-46619 and thus have noticed that the admin notices do not play nice with the about page.

See attached screenshot.

This should be replicable by entering the recovery mode and visiting the about page.

Attachments (1)

about-page-with-recovery-mode-notice.png (336.9 KB) - added by david.binda 23 months ago.

Download all attachments as: .zip

Change History (2)

#1 @davidbaumwald
23 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to trunk

Duplicate of #47708.

@davidbinda Thanks for the ticket. This is being tracked in the About Page ticket at #47708. If you feel this is not the same issue, it can be reopened.

Last edited 23 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.