WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4850 closed defect (bug) (invalid)

Plugged Up by SVN Update; Suspect plugin.php

Reported by: jcwinnie Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Administration Keywords: Plugin
Focuses: Cc:

Description

1]; } ?> next_posts_link($nxtlabel); } } } ?> } } ?>
Warning: Cannot modify header information - headers already sent by (output started at /home/jcwinnie/public_html/wordpress/wp-includes/plugin.php:316) in /home/jcwinnie/public_html/wordpress/wp-content/plugins/Bad-Behavior/bad-behavior/screener.inc.php on line 8
_row' ); ?>

Change History (12)

comment:1 jcwinnie7 years ago

Tried to deactivate Bad Behavior, rec'd the following error msg:

1]; } ?> next_posts_link($nxtlabel); } } } ?> } } ?>
Warning: Cannot modify header information - headers already sent by (output started at /home/jcwinnie/public_html/wordpress/wp-includes/plugin.php:316) in /home/jcwinnie/public_html/wordpress/wp-content/plugins/Bad-Behavior/bad-behavior/screener.inc.php on line 8
_row' ); ?>
Warning: Cannot modify header information - headers already sent by (output started at /home/jcwinnie/public_html/wordpress/wp-includes/plugin.php:316) in /home/jcwinnie/public_html/wordpress/wp-includes/pluggable.php on line 412

comment:2 jcwinnie7 years ago

Returned to administration with Bad Behavior deactivated, still get the following error msg:

1]; } ?> next_posts_link($nxtlabel); } } } ?> } } ?> _row' ); ?>

comment:3 foolswisdom7 years ago

  • Milestone 2.3 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid, should first be considered by bad-behavior developer.

comment:4 follow-up: jcwinnie7 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

No, you failed to read the next statement. With Bab Behavir closed, still get error.

comment:5 in reply to: ↑ 4 foolswisdom7 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Replying to jcwinnie:

No, you failed to read the next statement. With Bab Behavir closed, still get error.

Closing as invalid.

Then please open a new bug with report with clear repro steps that don't involve a plugin not including w/ WordPress, or that demonstrates the problem is in core.

comment:6 Viper007Bond7 years ago

For the record, BB v2.0.10 is working just fine on my live WP 2.3b1 blog.

comment:7 follow-up: DD327 years ago

jcwincie,
I helped you through 3 of these just yesterday, The problem is because the files are becoming corrupt while you upload them, or SVN up has a problem.

They arnt bugs with WP at all, I suggest you do a clean install of WP, and if problems persist, contact your webhost to see if they're messing with the uploaded files somehow.

D

comment:8 follow-up: JeremyVisser7 years ago

There is most likely an SVN conflict that occurred after you ran svn up. Run svn st, and look for any conflicts. (If I remember correctly, they're marked with C.)

If you find any, run svn revert on the file (e.g. svn revert wp-includes/plugins.php).

comment:9 in reply to: ↑ 7 jcwinnie7 years ago

Replying to DD32:

jcwincie,
I helped you through 3 of these just yesterday, The problem is because the files are becoming corrupt while you upload them, or SVN up has a problem.

They arnt bugs with WP at all, I suggest you do a clean install of WP, and if problems persist, contact your webhost to see if they're messing with the uploaded files somehow.

D

D- Patiently explaining something cryptically is still not explaining something well. j-

comment:10 in reply to: ↑ 8 jcwinnie7 years ago

Replying to JeremyVisser:

There is most likely an SVN conflict that occurred after you ran svn up. Run svn st, and look for any conflicts. (If I remember correctly, they're marked with C.)

If you find any, run svn revert on the file (e.g. svn revert wp-includes/plugins.php).

JV- Thanks for the suggestion. Everything seems fine except for an X for akismet. I will remove everything. Get a fresh copy and FTP the new copy to the remote server. Maybe svn versions fail to work well on a remote server. j-

comment:11 JeremyVisser7 years ago

The X on Akismet is fine -- that's not a conflict.

Well, that's all I could think of. :(

comment:12 jcwinnie7 years ago

O.K., now I can go, "Neener, neener, works 4 me!" by switching to the entire new version. I also stopped using my favorite theme with better sidebar widgets.

Bye, k2 (sniff, whine).

Have switched to NinjaMonkeys for the time being. Hope I can ignore their nasty habits.

Invalidly yours,

jcwinnie -- After Gutenberg

Note: See TracTickets for help on using tickets.