WordPress.org

Make WordPress Core

Opened 3 months ago

#48576 new defect (bug)

chmod(): Operation not permitted on WP v5.3 update.

Reported by: jsmoriss Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.3
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

I get a long list of the following errors during the WP v5.3 update:

Warning: chmod(): Operation not permitted in /.../wordpress/wp-admin/includes/class-wp-filesystem-direct.php on line 168

There is no information on the file being modified, and looking at the source of that PHP script, there is no error handling for a failed chmod().

js.

Change History (0)

Note: See TracTickets for help on using tickets.