WordPress.org

Make WordPress Core

Opened 13 months ago

Last modified 13 months ago

#48634 new defect (bug)

Images disappeared after updating to 5.3

Reported by: bluerootsradio Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 5.3
Component: Media Keywords:
Focuses: Cc:

Description

All the images in my posts and widgets disappeared after updating to 5.3 and trying 2020. Restoring to prior autosaves did not fix the problem. https://bluerootsradio.com

Change History (4)

#1 @SergeyBiryukov
13 months ago

  • Component changed from General to Media

#2 @SergeyBiryukov
13 months ago

  • Version set to 5.3

#3 @SergeyBiryukov
13 months ago

Hi there, welcome to WordPress Trac! Thanks for the report.

Just noting that the site appears to use Jetpack Photon CDN.

Opening the image from the home page https://i0.wp.com/i.guim.co.uk/img/media/76dcecf52b5b11722987360601ffe9889846ec26/0_59_3364_2018/master/3364.jpg?resize=620%2C174&ssl=1 displays an error message:

We cannot complete this request, remote data could not be fetched

Opening the image URL directly https://i.guim.co.uk/img/media/76dcecf52b5b11722987360601ffe9889846ec26/0_59_3364_2018/master/3364.jpg displays this error:

Error 401 Unauthorized - missing signature
Unauthorized - missing signature

Guru Mediation:
Details: cache-bma1645-BMA 1573738311 1418339604

Varnish cache server

So far, this looks like a server issue unrelated to WordPress core.

This ticket was mentioned in Slack in #core-media by spacedmonkey. View the logs.


13 months ago

Note: See TracTickets for help on using tickets.