WordPress.org

Make WordPress Core

Opened 4 weeks ago

Closed 4 weeks ago

#48636 closed defect (bug) (invalid)

Error messages concerning function.php

Reported by: krowb53 Owned by:
Milestone: Priority: normal
Severity: major Version: 5.3
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

Upon upgrading to 5.3 I get an error message stating that a placeholder value is missing from add_submenu page()It refences lines in function.php tat merely refer me to "how to debug WordPress". I read the reference and have tried to find the code in question, but cannot. Since I have no idea how to debug and clear the error message, I reverted back to 5.2.4 and there is no error message. As a result, I am very reluctant to update to 5.3.

Change History (1)

#1 @Otto42
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @krowb53,

This is a bug tracker for WordPress development, not a support forum. You should ask questions about problems you have with the update here instead: https://wordpress.org/support/forums/

Note: See TracTickets for help on using tickets.