Make WordPress Core

Opened 5 years ago

Closed 2 months ago

#48646 closed defect (bug) (worksforme)

Twenty Twenty: Problem with fade-out effect of mobile menu

Reported by: smatt33's profile smatt33 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Bundled Theme Keywords: needs-testing needs-testing-info reporter-feedback close
Focuses: javascript Cc:

Description

Hello!

I am using Twenty Twenty for my website with some custom css. I haven't changed too much, just some fonts and colors. I have left the mobile menu almost unchanged. I've changed the following:

  • the color of the menu entries
  • the alignment of the entries (centered)
  • the font-family they use.

My problem occurs when I close the mobile menu. After tapping the close menu button, the fade-out animation kicks in. However, the fade out is not applied to the menu with my customized font and alignment, but to the old menu without my customization (except for the colors, which stay). Fundamentally, there's a brief flash in which the old menu appears for a moment, and then I'm back to the homepage. While minor, it doesn't look very pleasant.

Change History (4)

#1 @ianbelanger
5 years ago

  • Focuses ui removed
  • Keywords needs-testing added

#2 @SergeyBiryukov
5 years ago

  • Summary changed from Problem with fade-out effect of Twenty Twenty's mobile menu to Twenty Twenty: Problem with fade-out effect of mobile menu

#3 @poena
4 months ago

  • Keywords needs-testing-info reporter-feedback close added

I see no way to reproduce this without the custom code.
Because of the amount of time that has passed since the report, It does not seem feasible to receive the code in order to reproduce the problem. I suggest that this ticket should be closed.

#4 @karmatosed
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I agree with you @poena that there seems no clear way to reproduce this. If one does get added to this ticket, we absolutely could reopen and look again. For now though, let's close and thank you for the collaboration.

Note: See TracTickets for help on using tickets.