WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#48667 closed defect (bug) (fixed)

Update the Security Policy to support 5.3.x

Reported by: imath Owned by: SergeyBiryukov
Milestone: 5.4 Priority: normal
Severity: normal Version: 5.3
Component: Security Keywords: has-patch
Focuses: Cc:

Description

The SECURITY.md file doesn't include 5.3.x in the "Supported Versions" section

Attachments (1)

48667.patch (374 bytes) - added by imath 3 months ago.

Download all attachments as: .zip

Change History (3)

@imath
3 months ago

#1 @SergeyBiryukov
3 months ago

  • Component changed from Help/About to Security
  • Milestone changed from Awaiting Review to 5.4

#2 @SergeyBiryukov
3 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 46736:

Security: Add WordPress 5.3.x to the "Supported Versions" section of GitHub Security Policy.

Props imath.
Fixes #48667. See #48521.

Note: See TracTickets for help on using tickets.