WordPress.org

Make WordPress Core

Opened 10 months ago

#48768 new defect (bug)

WordPress 5.3 ajax bug with Elementor 2.7.5

Reported by: argentum95 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: critical Version: 5.3
Component: Query Keywords:
Focuses: javascript Cc:

Description

To whom it may concern,
I was working on my WordPress site and updated it to the latest version available (5.3), before had the 5.2.4 version, i also updated the plugin Elementors to the latest version 2.7.5 .
I noticed that when i was trying to access their build in option, build query, for the elements, it would give and ajax error of type : core-query uncaught TypeError: Cannot read property 'ajax' of undefined .

I tried to downgrade the Elementor to a previous version but it didn't work, than i downgraded the WordPress one version older and it worked normally.

Change History (0)

Note: See TracTickets for help on using tickets.