WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 18 months ago

#48770 closed defect (bug) (invalid)

https://make.wordpress.org/core/handbook/best-practices/coding-standards/accessibility-coding-standards/ - misplaced </pre> tag

Reported by: andylankin Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

On the page:
https://make.wordpress.org/core/handbook/best-practices/coding-standards/accessibility-coding-standards/

In the Images and Icons section

There is a code example that appears to have a misplaced </pre> tag?

a) the intended code is show as ampersand code strings
b) the following (independent) sections are not formatted as intended.

I can supply a screen shot if needed.
Cheers.

Attachments (1)

Annotation 2019-11-22 113143.png (58.6 KB) - added by andylankin 19 months ago.
Screen shot of Accessibility Coding Standards, Image and Icons section

Download all attachments as: .zip

Change History (3)

@andylankin
19 months ago

Screen shot of Accessibility Coding Standards, Image and Icons section

#1 @afercia
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@andylankin thanks for your report and welcome to Trac! Yep, I see the issue and will try to fix it. I guess something went wrong when converting a code shortcode to Gutenberg blocks :)

Note for future reports: to make issues related to .org websites be directed to the right teams and persons, please consider all that relates to .org should be reported on http://meta.trac.wordpress.org/, while https://core.trac.wordpress.org/ is meant for issues related to WordPress core. Thanks again!

#2 @SergeyBiryukov
18 months ago

  • Component changed from General to WordPress.org site
Note: See TracTickets for help on using tickets.